‘TKD2’ was not declared in this scope

davisde
201 views
0

Does this have to be done with the arduino 1.0.5 IDE ? because I always get this error ” ‘TKD2’ was not declared in this scope” when using the shirriff library´╗┐

0

Yes, for the mind control project to work, you’ll need to use the Arduino 1.0.5 IDE. This is becuase the Shirriff IR library doesn’t work properly with the newer versions of Arduino.

Question and answer is powered by AnsPress.io